Private Message Notifications

technocowboy's picture

Am I the only one getting a "You've got a private message" notification every day? I've cleaned out my mailbox. I've got nothing in there. It's getting a little frustrating. What gives?

Comments

Darrel's picture

Anyone still getting phantom

Anyone still getting phantom message notifications?

albert's picture

Possibly knitstergeist

Possibly knitstergeist activity- Who you gonna call?

Veni, vidi, kniti.

daveballarat's picture

It's working fine on my

It's working fine on my account ...
daveballarat
Buyukdere,
Istanbul, Turkey

murfpapa's picture

Gee, I never hardly ever,

Gee, I never hardly ever, ever seldom ever get any messages....(wimper, sniffle...)

Parrot's picture

For about a week now, I have

For about a week now, I have been getting the message every day. I check my inbox and there is nothing new there. I was also wondering what was going on. Will try what Darrel suggested.

Darrel's picture

If you go in to your account

If you go in to your account settings, there's a section titled "private message settings" that contains some options related to private message notifications.

You might try disabling and re-enabling messages if you've got an empty inbox but receiving notifications that something is in there.

MMario's picture

I I only get them when I

I I only get them when I have one.

Bill's picture

I get a "You've got a

I get a "You've got a private message" notification every day.

QueerJoe's picture

If it's any help to know

If it's any help to know this, I only get e-mail notifications when I have an unread Private Message...it works as it should for me.

teejtc's picture

It's the same with me. Grace

It's the same with me.

Grace and peace,
`tim

TomH's picture

Ditto for me ... so far.

Ditto for me ... so far.

Tallguy's picture

I don't get them every day,

I don't get them every day, but about once a week or so. I don't find any emails, and eventually, I just ignore them. They are a bother, but there is no way to turn them off. Another little glitch from this site!!